We have implemented fixes for all impacted sessions and are closely monitoring for the status of the sessions.
Posted Jun 14, 2026 - 18:20 CDT
Investigating
Subset of FIX sessions are operating in a degraded state. Clients may be unable to transmit orders for some FIX sessions. We are currently implementing fixes for the impacted sessions.
Posted Jun 14, 2026 - 16:20 CDT
This incident affected: US - Enfusion Application.